Allegro Free Physical View does not launch

View previous topic View next topic Go down

Allegro Free Physical View does not launch

Post  lyh8 on Wed Sep 10, 2008 4:35 pm

Hi there,

I downloaded Cadence Allegro Free Physical Viewer v16.x from Cadence website and installed successfully. However, when double-clicking the program, I noticed that only the cursor blinked once, the program did not launch. I have tested on both desktop and laptop with Windows XP, the same issue occurred. I'm frustrated. Is there any solution? Thanks.

lyh8

Posts : 14
Join date : 2008-08-25

View user profile

Back to top Go down

Re: Allegro Free Physical View does not launch

Post  lzmind on Wed Sep 10, 2008 4:44 pm

Go to My Computer->Properties->Advanced tab->Environment Variables list to see if there is a variable named cdsroot. If there isn't, you need add it.

varaible name: cdsroot

variable value: C:\Program Files\Cadence Design Systems\Allegro Free Physical Viewer 16.0\tools\pcb\

Hope this helps.


Last edited by lzmind on Thu Dec 04, 2008 1:21 pm; edited 2 times in total

lzmind

Posts : 18
Join date : 2008-08-20

View user profile

Back to top Go down

Re: Allegro Free Physical View does not launch

Post  lyh8 on Fri Sep 12, 2008 11:03 am

Thank you, lzmind, that worked. You are the man.

lyh8

Posts : 14
Join date : 2008-08-25

View user profile

Back to top Go down

Re: Allegro Free Physical View does not launch

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum